<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
    <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Keith’s Blog: Why I’m Not Buying a Lancia - Sports Car Market</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.sportscarmarket.com/xmlrpc.php">
    
    
              <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104416492043055067965/104416492043055067965/videos"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keith’s Blog: Why I’m Not Buying a Lancia - Sports Car Market" />
<meta property="og:description" content="I’ve owned well over 500 cars during the past 40 years. If I really got serious about counting them, I might reach 1,000. They have ranged from ’62 Nova Wagons to Plymouth Superbirds to Ferrari 330 Americas to BMW Isettas. There wasn’t a car that I couldn’t talk myself into. As Miles Collier noted, my collecting philosophy was centered around, “It’s red, I’ve never owned one and I can afford it.” However, as I approach my maturity, my thoughts about Read More" />
<meta property="og:url" content="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia" />
<meta property="og:site_name" content="Sports Car Market" />
<meta property="article:publisher" content="http://www.facebook.com/sportscarmarket/" />
<meta property="article:author" content="https://www.facebook.com/sportscar" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2017-05-01T11:49:32-07:00" />
<meta property="article:modified_time" content="2017-05-01T12:02:02-07:00" />
<meta property="og:updated_time" content="2017-05-01T12:02:02-07:00" />
<meta property="fb:app_id" content="439980306058998" />
<meta property="og:image" content="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Feed" href="https://www.sportscarmarket.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Comments Feed" href="https://www.sportscarmarket.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Keith’s Blog: Why I’m Not Buying a Lancia Comments Feed" href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pure-css-css'  href='//cdn.jsdelivr.net/pure/0.5.0/pure-min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='scm_responsive-style-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='starrating-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/star_rating.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/slicknav.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-move-coupon-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/wc-move-coupon.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-230657-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-230657-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"80fd0ad098","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"80fd0ad098","ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php?nonce=61415625e8","flash_swf_url":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/SlickNav/1.0.10/jquery.slicknav.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/sticky-header-mobile.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.sportscarmarket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportscarmarket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportscarmarket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sportscarmarket.com/?p=596670' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-why-im-not-buying-a-lancia" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-why-im-not-buying-a-lancia&#038;format=xml" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2029081/Home_Col_Pos1_250X250', [250, 250], 'sam-dfp-8079814471174278-0').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos2_250X250', [250, 250], 'sam-dfp-8079814471174278-1').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos3_250X250', [250, 250], 'sam-dfp-8079814471174278-2').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos4_250X250', [250, 250], 'sam-dfp-8079814471174278-3').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos5_250X250', [250, 250], 'sam-dfp-8079814471174278-4').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos6_250X250', [250, 250], 'sam-dfp-8079814471174278-5').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos7_250X250', [250, 250], 'sam-dfp-8079814471174278-6').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos8_250X250', [250, 250], 'sam-dfp-8079814471174278-7').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e6e6e6 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header { font-family: Tw Cen MT, Trebuchet MS, sans-serif !important; }
				</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["blogs","keith-martin"],"pagePostAuthor":"Keith Martin"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC3JWW');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-270x270.jpg" />

	<!--[if lte IE 8]>
	   <link rel="stylesheet" href="https://cdn.jsdelivr.net/pure/0.5.0/grids-responsive-old-ie-min.css">
	<![endif]-->
	
	<!--[if gt IE 8]><!-->
	    <link rel="stylesheet" href="//cdn.jsdelivr.net/pure/0.5.0/grids-responsive-min.css">
	<!--<![endif]-->
	
    
  <!--[if lte IE 8]>
    <script src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/html5shiv.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-596670 single-format-standard et_bloom group-blog">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC3JWW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    
<div id="page" class="hfeed site pure-g">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
		<header id="masthead" class="site-header pure-u-1" role="banner">
		<div class="site-branding">
			<div class="logo pure-u-1"><a href="/"><img src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/images/logo.png" alt="Sports Car Market"></a></div>			<h2 class="site-description"></h2>
					</div><!-- .site-branding -->

				
        <div id="mobileMenu"></div>
		<nav id="site-navigation" class="main-navigation pure-u-1 " role="navigation">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-27083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27083"><a href="/">Home</a></li>
<li id="menu-item-18615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18615"><a href="/issues-and-guides/digital-issues-online">Issues &#038; Guides</a>
<ul class="sub-menu">
	<li id="menu-item-38205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38205"><a href="/issues-and-guides/digital-issues-online">Digital Issues</a></li>
	<li id="menu-item-18614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18614"><a href="https://www.sportscarmarket.com/guides-supplements">Guides &#038; Supplements</a></li>
	<li id="menu-item-18676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18676"><a href="https://www.sportscarmarket.com/issues-and-guides/price-guide">Price Guide</a></li>
</ul>
</li>
<li id="menu-item-27081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27081"><a href="/platinum-auction-database">Platinum Database</a>
<ul class="sub-menu">
	<li id="menu-item-178099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178099"><a href="/platinum-auction-database">Search Platinum</a></li>
	<li id="menu-item-27082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27082"><a href="/platinum-auction-database?make=&#038;sold=True&#038;estimatedlowbid=1000000&#038;pl-page=1&#038;page-size=12&#038;sort-by=PRICEHIGH">Million Dollar Sales</a></li>
	<li id="menu-item-194563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194563"><a href="/platinum-auction-database/summary-results">Summary Results</a></li>
</ul>
</li>
<li id="menu-item-18586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18586"><a href="https://www.sportscarmarket.com/columns">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29799"><a href="/columns/gloveboxnotes">Glovebox Notes</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://www.sportscarmarket.com/columns/legal-files">Legal Files</a></li>
	<li id="menu-item-18678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18678"><a href="https://www.sportscarmarket.com/columns/shifting-gears">Shifting Gears</a></li>
	<li id="menu-item-18587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18587"><a href="https://www.sportscarmarket.com/columns/archives">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://www.sportscarmarket.com/columns/archives/porsche-gesprach">Porsche Gesprach</a></li>
		<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://www.sportscarmarket.com/columns/archives/english-patient">English Patient</a></li>
		<li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18589"><a href="https://www.sportscarmarket.com/columns/archives/domestic-affairs">Domestic Affairs</a></li>
		<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18588"><a href="https://www.sportscarmarket.com/columns/archives/alfa-romeo">Alfa Romeo</a></li>
		<li id="menu-item-18677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18677"><a href="https://www.sportscarmarket.com/columns/archives/sheehan-speaks">Sheehan Speaks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18593"><a href="https://www.sportscarmarket.com/columns/profiles">Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://www.sportscarmarket.com/columns/profiles/affordable-classics">Affordable Classics</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://www.sportscarmarket.com/columns/profiles/american">American</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://www.sportscarmarket.com/columns/profiles/english">English</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://www.sportscarmarket.com/columns/profiles/etceterini">Etceterini</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://www.sportscarmarket.com/columns/profiles/ferrari">Ferrari</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://www.sportscarmarket.com/columns/profiles/german">German</a></li>
	<li id="menu-item-30566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30566"><a href="https://www.sportscarmarket.com/columns/profiles/next-gen">Next Gen</a></li>
	<li id="menu-item-30570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30570"><a href="https://www.sportscarmarket.com/columns/profiles/race">Race</a></li>
</ul>
</li>
<li id="menu-item-165651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165651"><a href="/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-205251" class="menu-item menu-item-type-post_type_archive menu-item-object-classified menu-item-205251"><a href="https://www.sportscarmarket.com/classifieds">View Classifieds</a></li>
	<li id="menu-item-165652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165652"><a href="https://www.sportscarmarket.com/classifieds/place-ad">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-18675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18675"><a href="https://www.sportscarmarket.com/news">News</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18603"><a href="https://www.sportscarmarket.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-18605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18605"><a href="https://www.sportscarmarket.com/blogs/keith-martin">Keith Martin</a></li>
	<li id="menu-item-18604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18604"><a href="https://www.sportscarmarket.com/blogs/scm-staff">SCM Staff</a></li>
	<li id="menu-item-18606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18606"><a href="https://www.sportscarmarket.com/blogs/mystery-photos">Mystery Photos</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week">Videos of the Week</a></li>
	<li id="menu-item-261313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261313"><a href="https://www.sportscarmarket.com/blogs/cover-polls">Cover Polls</a></li>
	<li id="menu-item-261636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261636"><a href="https://www.sportscarmarket.com/scm-polls">SCM Polls</a></li>
</ul>
</li>
<li id="menu-item-15896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15896"><a href="https://www.sportscarmarket.com/my-account">My SCM</a></li>
<li id="menu-item-30465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30465"><a href="https://www.sportscarmarket.com/store">Store</a>
<ul class="sub-menu">
	<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30471"><a href="https://www.sportscarmarket.com/product-category/subscriptions">Subscriptions</a></li>
	<li id="menu-item-95818" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-95818"><a href="https://www.sportscarmarket.com/product-category/renew">Renew</a></li>
	<li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30466"><a href="https://www.sportscarmarket.com/product-category/scm-back-issues">Back Issues</a></li>
	<li id="menu-item-30467" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30467"><a href="https://www.sportscarmarket.com/product-category/buyers-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-30468" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30468"><a href="https://www.sportscarmarket.com/product-category/scm-accessories">Accessories</a></li>
	<li id="menu-item-30470" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30470"><a href="https://www.sportscarmarket.com/product-category/books">Books</a></li>
	<li id="menu-item-41316" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-41316"><a href="https://www.sportscarmarket.com/product-category/events">Events</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30472"><a href="https://www.sportscarmarket.com/product-category/posters">Posters</a></li>
	<li id="menu-item-15898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15898"><a href="https://www.sportscarmarket.com/cart">Cart &#038; Checkout</a></li>
</ul>
</li>
<li id="menu-item-18608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18608"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-54118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54118"><a href="/resource-directory">Resource Directory</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://www.sportscarmarket.com/resources/videos">Videos</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://www.sportscarmarket.com/resources/faq">FAQ</a></li>
	<li id="menu-item-18576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href="https://www.sportscarmarket.com/newsletter-archive">SCM Newsletter Archive</a></li>
	<li id="menu-item-490683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490683"><a href="https://www.sportscarmarket.com/sponsored-emails-archive">Sponsored Emails</a></li>
</ul>
</li>
<li id="menu-item-18569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18569"><a href="/about-sports-car-market-magazine">About</a>
<ul class="sub-menu">
	<li id="menu-item-178022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178022"><a href="https://www.sportscarmarket.com/about/keith-martin">Keith Martin</a></li>
	<li id="menu-item-181082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181082"><a href="https://www.sportscarmarket.com/about">Sports Car Market Magazine</a></li>
	<li id="menu-item-596662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596662"><a href="https://www.sportscarmarket.com/tasting-menu">Tasting Menu</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30625"><a href="https://www.sportscarmarket.com/staff">Staff</a></li>
	<li id="menu-item-194594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194594"><a href="https://www.sportscarmarket.com/contributors">Contributors</a></li>
	<li id="menu-item-18568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18568"><a href="https://www.sportscarmarket.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18577"><a href="https://www.sportscarmarket.com/advertising">Advertising</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

		<div id="content" class="site-content">

    <div id="aboveContent" class="pure-u-1 pure-g">
    
		<form name="loginform" id="loginform" action="https://www.sportscarmarket.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia" />
			</p>
			
		</form><div class='registration-links'> <a href='/wp-login.php?action=register'>Register</a> <a href='https://www.sportscarmarket.com/my-account/lost-password/'>Lost Password</a></div><form role="search" method="get" class="search-form" action="https://www.sportscarmarket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>      	</div>

	<div id="primary" class="content-area pure-u-1 pure-u-md-3-4">
		<main id="main" class="site-main" role="main">

		
			

<article id="post-596670" class="post-596670 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-keith-martin">

	<header class="entry-header">

    <time class="entry-date published" datetime="2017-05-01T11:49:32+00:00">May 1, 2017</time>

		<h1 class="entry-title">Keith’s Blog: Why I’m Not Buying a Lancia</h1>
		<div class="entry-meta">

			Written by <span class="vcard author author_name"><span class="fn">Keith Martin</span></span>

		</div><!-- .entry-meta -->

	 	<img width="640" height="480" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="596675" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/each-alfa" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Each Alfa" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" /><div class="featuredImage"></div>
	</header><!-- .entry-header -->

	<div class="entry-content">
    <p>I’ve owned well over 500 cars during the past 40 years. If I really got serious about counting them, I might reach 1,000.</p>
<p>They have ranged from ’62 Nova Wagons to Plymouth Superbirds to Ferrari 330 Americas to BMW Isettas.</p>
<p>There wasn’t a car that I couldn’t talk myself into. As Miles Collier noted, my collecting philosophy was centered around, “It’s red, I’ve never owned one and I can afford it.”</p>
<p>However, as I approach my maturity, my thoughts about collecting have changed.</p>
<p>I am no longer as interested in collecting marques and models that are new to me. I have also come to realize the staggering effort involved in making old cars into functioning machines.</p>
<p>Each car that is new to me has to have the suspension rebuilt, and often the engine and gearbox as well. Brakes are suspect. Seats need to be redone. It’s a lot of work, energy, time and money. The end result is a fine machine that is a joy to drive. But getting old cars to this condition is quite a chore.</p>
<p>A friend recently offered me a pair of Lancia Fulvias. One is a true 1.3 HF that I owned 30 years ago, and bought for $3,000 and sold for $3,250. The second is an alloy-bodied Fulvia Sport Zagato.</p>
<p>They are both reputed to be in decent shape, and the asking prices are within market range.</p>
<p>I thought long and hard about this, but I decided against the deal.</p>
<p>Over the past few years I have assembled a very tightly focused group of Alfa Romeos from 1958 to 1967. I now have one of each of the models of Alfas that mean the most to me and are within my budget.</p>
<p>Each of the cars represents a monumental financial and emotional investment. And these are cars that I have spent 50 years learning and loving. I’ve developed a knowledge base about of information, service, parts and other resources.</p>
<p>If I bought either or both of the Lancias, I’d be starting over. I’d have to learn what “correct” is for two models I am completely unfamiliar with. I’d need to find mechanics (none local to Portland, I’m afraid) to work on the cars and set them up properly.</p>
<p>But there’s something even more important going on here. I’ve just returned from a two-day, 500-mile Alfa Romeo Owners of Oregon Tour. There were 30 cars on the tour, and we had a rollicking good time.</p>
<p>I don’t think there is a Lancia Club in Oregon, and if there is, it is not nearly as active as the Alfa Club.</p>
<p>So even if I got my Lancias finely fettled, I’d have no other Lancias to go out and play with. No matter how wonderful they are as cars, they’re not much fun sitting in a garage.</p>
<p>Perhaps this means that I have given up new challenges and am only interested in refining Alfas — the marque that I know best. Clearly I am denying myself the opportunity to experience how other vintage cars accelerate, handle and stop.</p>
<p>But I’m okay with that. I’d rather take the energy and money I’d put into the Lancias and use it to finish the Sprint Speciale that’s now been in the shop for two years.</p>
<p>I’ve got five Alfas in nice condition to use and enjoy, and one that should be finished this year. Attending to their minor needs is actually a source of pleasure rather than frustration.</p>
<p>So I’m going to let these Lancias go to someone else — someone who has more time and energy for them.</p>
<p>I’m settling in with my six Alfas, and going to keep refining them and using them.</p>
<p>By letting one opportunity pass by, I’m deciding to make the cars I already own better.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia"}' id='gallery-1' class='gallery galleryid-596670 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/1972-lancia-fulvia_'><img width="200" height="134" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1972-Lancia-Fulvia_.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596678" data-attachment-id="596678" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/1972-lancia-fulvia_" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1972-Lancia-Fulvia_.jpg" data-orig-size="459,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1972-Lancia-Fulvia_" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1972-Lancia-Fulvia_.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1972-Lancia-Fulvia_.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596678'>
				1.3 HF Lancia Fulvia
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/1967-lancia-fulvia-zagato'><img width="200" height="133" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1967-Lancia-Fulvia-Zagato.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596679" data-attachment-id="596679" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/1967-lancia-fulvia-zagato" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1967-Lancia-Fulvia-Zagato.jpg" data-orig-size="460,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1967-Lancia-Fulvia Zagato" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1967-Lancia-Fulvia-Zagato.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/1967-Lancia-Fulvia-Zagato.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596679'>
				Fulvia Sport Zagato
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/alfas-need-alfas'><img width="200" height="171" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Alfas-need-Alfas.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596673" data-attachment-id="596673" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/alfas-need-alfas" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Alfas-need-Alfas.jpg" data-orig-size="640,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alfas need Alfas" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Alfas-need-Alfas.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Alfas-need-Alfas.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596673'>
				Alfas need Alfas to play with
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/no-fun-touring-alone'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-fun-touring-alone.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596674" data-attachment-id="596674" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/no-fun-touring-alone" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-fun-touring-alone.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No fun touring alone" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-fun-touring-alone.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-fun-touring-alone.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596674'>
				Touring alone is no fun
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/each-alfa'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596675" data-attachment-id="596675" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/each-alfa" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Each Alfa" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Each-Alfa.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596675'>
				Each Alfa represents a monumental investment in time and energy
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/birds-of-a-feather'><img width="177" height="200" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Birds-of-a-feather.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596676" data-attachment-id="596676" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/birds-of-a-feather" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Birds-of-a-feather.jpg" data-orig-size="566,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Birds of a feather" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Birds-of-a-feather.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/Birds-of-a-feather.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596676'>
				Birds of a feather flocking together
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/no-room-for-a-lancia'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-room-for-a-Lancia.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-596677" data-attachment-id="596677" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia/attachment/no-room-for-a-lancia" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-room-for-a-Lancia.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No room for a Lancia" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-room-for-a-Lancia.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/05/No-room-for-a-Lancia.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-596677'>
				No room for a Lancia in this lineup
				</figcaption></figure>
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-596670" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-596670" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><span class="et_bloom_bottom_trigger"></span>
    	</div><!-- .entry-content -->

 


	<footer class="entry-footer">
<div class="author-bio">
  <div class="author-image">
      <img src="https://www.sportscarmarket.com/wp-content/uploads/2015/02/5735-127x127.jpg" width="100" height="100" alt="Keith Martin" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />  </div>
  <div class="author-name">
      <p class="author-title"><a href="https://www.sportscarmarket.com/author/keith-martin" title="Posts by Keith Martin" rel="author">Keith Martin</a></p>
      <p class="author-position"> </p>
  </div>
      <div class="author-info">
      <p class="author-description">Keith Martin has been involved with the collector car hobby for more than 30 years. As a writer, publisher, television commentator and enthusiast, he is constantly on the go, meeting collectors and getting involved in their activities throughout the world. He is the founder and publisher of the monthly Sports Car Market and bi-monthly American Car Collector magazines, has written for the New York Times, Automobile, AutoWeek, Road &amp; Track and other publications, is an emcee for numerous concours, and has his own show, “What’s My Car Worth,” shown on Velocity.</p>
</div>

</div>

		<span class="cat-links">Posted in <a href="https://www.sportscarmarket.com/blogs" rel="category tag">Blogs</a>, <a href="https://www.sportscarmarket.com/blogs/keith-martin" rel="category tag">Keith Martin</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<div class="gutter">
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week/video-of-the-week-get-a-preview-of-the-new-rm-sothebys-television-show-million-dollar-car-hunters" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Video of the Week: Get a preview of the new RM Sotheby’s television show: “Million Dollar Car Hunters”</a></div><div class="nav-next"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week/video-of-the-week-check-out-mecums-video-on-keith-and-matt-litavsky-and-the-pristine-1967-chevrolet-corvette-427435" rel="next">Video of the Week: Check out Mecum’s video on Keith and Matt Litavsky and the pristine 1967 Chevrolet Corvette 427/435&nbsp;<span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				</div>
			
			
<div id="comments" class="comments-area gutter">
		<h2 class="comments-title">
		0 comments	</h2>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sportscarmarket.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1031668622" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdcKAgUAAAAABI3y0eo9v03wRgFHcEidZzGUWRr" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='596670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbaa407518" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
		


</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area pure-u-1 pure-u-md-1-4" role="complementary">
  	<aside id="text-3" class="widget widget_text"><h1 class="widget-title">Subscribe Now!</h1>			<div class="textwidget">Sports Car Market is the world’s leading monthly magazine on buying, selling and collecting classic and sports cars. <a href="/subscribe">Find out more and subscribe by clicking this link.</a></div>
		</aside><aside id="execphp-9" class="widget widget_execphp"><h1 class="widget-title">Need Help?</h1>			<div class="execphpwidget"><p><a href="http://sportscarmarket.kayako.com/Tickets/Submit">Ask our Subscription Coordinator by submitting your question to our help desk! (click here)</a></p></div>
		</aside><aside id="shortcode-widget-7" class="widget shortcode_widget"><h1 class="widget-title">Get the SCM Newsletter</h1>			<div class="textwidget"><p>Sign up for a free weekly insider's report on the collector car market &mdash; and get a free gift.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-155674 mc4wp-form-basic" method="post" data-id="155674" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><!-- Begin MailChimp Signup Form -->
<p><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" /></p>
<div id="mc_embed_signup">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input value="" name="EMAIL" class="required email" id="mce-EMAIL" type="email" /></div>
<div class="mc-field-group input-group"><strong>Sports Car Market </strong>
<ul>
<li><input value="1" name="group[7937][1]" id="mce-group[7937]-7937-0" checked="checked" type="checkbox" /><label for="mce-group[7937]-7937-0">SCM Weekly Insider Newsletter</label></li>
<li><input value="2" name="group[7937][2]" id="mce-group[7937]-7937-1" type="checkbox" /><label for="mce-group[7937]-7937-1">SCM Promotions</label></li>
<li><input value="4" name="group[7937][4]" id="mce-group[7937]-7937-2" type="checkbox" /><label for="mce-group[7937]-7937-2">SCM Breaking News</label></li>
</ul>
</div>
<div class="mc-field-group input-group"><strong>American Car Collector </strong>
<ul>
<li><input value="8" name="group[7941][8]" id="mce-group[7941]-7941-0" type="checkbox" /><label for="mce-group[7941]-7941-0">ACC Newsletter</label></li>
<li><input value="16" name="group[7941][16]" id="mce-group[7941]-7941-1" type="checkbox" /><label for="mce-group[7941]-7941-1">ACC Promotions</label></li>
<li><input value="32" name="group[7941][32]" id="mce-group[7941]-7941-2" type="checkbox" /><label for="mce-group[7941]-7941-2">ACC Breaking News</label></li>
</ul>
</div>
<div id="mce-responses" class="clearfix">
<div class="response" id="mce-error-response" style="display: none;">&nbsp;</div>
<div class="response" id="mce-success-response" style="display: none;">&nbsp;</div>
</div>
<div class="clearfix"><input name="SIGNUP" id="SIGNUP" value="ACC" type="hidden" /> <input value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" type="submit" /></div>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493731237" /><input type="hidden" name="_mc4wp_form_id" value="155674" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">SCM’s 40 Under 40</h1>			<div class="textwidget"><p>Sports Car Market will feature the collector car world’s top 40 under 40 in 2017. Know of a great industry mover and shaker who also happens to be under 40? <a href="/scm40">Nominate them!</a></p></div>
		</aside><aside id="woocommerce_widget_cart-5" class="widget woocommerce widget_shopping_cart"><h1 class="widget-title">Cart</h1><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-8 sam-block-cols-1'style='background: #E0E0E0;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos1_250X250 -->
<div id='sam-dfp-8079814471174278-0' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-0'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos2_250X250 -->
<div id='sam-dfp-8079814471174278-1' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-1'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos3_250X250 -->
<div id='sam-dfp-8079814471174278-2' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-2'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos4_250X250 -->
<div id='sam-dfp-8079814471174278-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-3'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos5_250X250 -->
<div id='sam-dfp-8079814471174278-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-4'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos6_250X250 -->
<div id='sam-dfp-8079814471174278-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-5'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos7_250X250 -->
<div id='sam-dfp-8079814471174278-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-6'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><div id='c4749_0_0' class='sam-container sam-place' data-sam='0'></div></div></div></div></aside>  </div><!-- #secondary -->

	</div><!-- #content -->
  	<footer id="colophon" class="site-footer pure-u-1" role="contentinfo">
    		<div class="site-info pure-u-1">
      <div class="pure-u-1 pure-u-md-3-4">
        The unauthorized use of any editorial or photographic content from sportscarmarket.com without written permission from the publisher is strictly prohibited. Copyright &copy; 2017 Sports Car Market Magazine, Inc.      </div>
    </div><!-- .site-info -->
    	</footer><!-- #colophon -->
  </div><!-- #page -->
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin" data-delay="20" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Get the SCM Newsletter</h2><p>Sign up for a free weekly insider's report on the collector car market — and get a free gift.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5d0ea00d2c" data-page_id="596670" data-account="SCM MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>
<!-- Google Tag Manager (noscript) --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia":596670};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blogs/keith-martin/keiths-blog-why-im-not-buying-a-lancia" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sportscarmarket.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","nonce":"e029aa9397","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sportscarmarket.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-why-im-not-buying-a-lancia","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-why-im-not-buying-a-lancia","stats_nonce":"349bb267f5","subscribe_nonce":"8d11bcc35c","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.29'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdcKAgUAAAAABI3y0eo9v03wRgFHcEidZzGUWRr","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"7cc706e92a","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/js/script.js?ver=1.29'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'101150892',post:'596670',tz:'-7',srv:'www.sportscarmarket.com'} ]);
	_stq.push([ 'clickTrackerInit', '101150892', '596670' ]);
</script>

</body>

</html>
