<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
    <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Keith’s Blog: Just 160 Miles to Go Until Monterey - Sports Car Market</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.sportscarmarket.com/xmlrpc.php">
    
    
  <script>var et_site_url='https://www.sportscarmarket.com';var et_post_id='608074';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104416492043055067965/104416492043055067965/videos"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keith’s Blog: Just 160 Miles to Go Until Monterey - Sports Car Market" />
<meta property="og:description" content="As I write this, it’s Monday morning and Day Three of this year’s journey from Portland, OR to Monterey Car Week. Our 1967 Alfa GTV has covered over 700 miles and is packed and ready for the final leg. My co-pilot is SCM styling and design analyst Robert Cumberford, who started this trip from his home in Saint-Geniès, France, a village about 350 miles southwest of Paris. Traveling with someone who has spent their entire life around the giants of Read More" />
<meta property="og:url" content="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey" />
<meta property="og:site_name" content="Sports Car Market" />
<meta property="article:publisher" content="http://www.facebook.com/sportscarmarket/" />
<meta property="article:author" content="https://www.facebook.com/sportscar" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2017-08-14T10:22:05-07:00" />
<meta property="article:modified_time" content="2017-08-14T14:21:22-07:00" />
<meta property="og:updated_time" content="2017-08-14T14:21:22-07:00" />
<meta property="fb:app_id" content="439980306058998" />
<meta property="og:image" content="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" />
<meta property="og:image:secure_url" content="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="521" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Feed" href="https://www.sportscarmarket.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Comments Feed" href="https://www.sportscarmarket.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Keith’s Blog: Just 160 Miles to Go Until Monterey Comments Feed" href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-230657-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-230657-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pure-css-css'  href='//cdn.jsdelivr.net/pure/0.5.0/pure-min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scm_responsive-style-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/style.css?ver=dcac4f1aae9e30ce375856ac90803b08' type='text/css' media='all' />
<link rel='stylesheet' id='starrating-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/star_rating.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/slicknav.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-move-coupon-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/wc-move-coupon.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.4.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"YTo0OntzOjI6IldDIjtzOjEzNzQ6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDYwODA3NCwgc2Eudmlld19pZCkpKSBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJibG9ncyIsIHNhLnZpZXdfY2F0cykgT1IgRklORF9JTl9TRVQoImtlaXRoLW1hcnRpbiIsIHNhLnZpZXdfY2F0cyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJrZWl0aC1tYXJ0aW4iLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImJsb2dzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgia2VpdGgtbWFydGluIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoNjA4MDc0LCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImJsb2dzIiwgc2EueF92aWV3X2NhdHMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgia2VpdGgtbWFydGluIiwgc2EueF92aWV3X2NhdHMpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBOT1QgRklORF9JTl9TRVQoImtlaXRoLW1hcnRpbiIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiYmxvZ3MiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJrZWl0aC1tYXJ0aW4iLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6MzYyOiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"b404cfb302","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"b404cfb302","ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php?nonce=bc701bcd75","flash_swf_url":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/SlickNav/1.0.10/jquery.slicknav.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/sticky-header-mobile.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.sportscarmarket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportscarmarket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportscarmarket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sportscarmarket.com/?p=608074' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-just-160-miles-to-go-until-monterey" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-just-160-miles-to-go-until-monterey&#038;format=xml" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2029081/Home_Col_Pos1_250X250', [250, 250], 'sam-dfp-8079814471174278-0').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos2_250X250', [250, 250], 'sam-dfp-8079814471174278-1').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos3_250X250', [250, 250], 'sam-dfp-8079814471174278-2').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos4_250X250', [250, 250], 'sam-dfp-8079814471174278-3').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos5_250X250', [250, 250], 'sam-dfp-8079814471174278-4').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos6_250X250', [250, 250], 'sam-dfp-8079814471174278-5').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos7_250X250', [250, 250], 'sam-dfp-8079814471174278-6').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos8_250X250', [250, 250], 'sam-dfp-8079814471174278-7').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e6e6e6 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header { font-family: Tw Cen MT, Trebuchet MS, sans-serif !important; }
				</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["blogs","keith-martin"],"pagePostAuthor":"Keith Martin"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC3JWW');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-270x270.jpg" />

	<!--[if lte IE 8]>
	   <link rel="stylesheet" href="https://cdn.jsdelivr.net/pure/0.5.0/grids-responsive-old-ie-min.css">
	<![endif]-->
	
	<!--[if gt IE 8]><!-->
	    <link rel="stylesheet" href="//cdn.jsdelivr.net/pure/0.5.0/grids-responsive-min.css">
	<!--<![endif]-->
	
    
  <!--[if lte IE 8]>
    <script src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/html5shiv.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-608074 single-format-standard et_bloom unknown group-blog">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC3JWW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    
<div id="page" class="hfeed site pure-g">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
		<header id="masthead" class="site-header pure-u-1" role="banner">
		<div class="site-branding">
			<div class="logo pure-u-1"><a href="/"><img src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/images/logo.png" alt="Sports Car Market"></a></div>                          <div id="get-the-magazine">
                <div id="gtm-left">
                  <a href="/subscribenow"><img id="gtm-banner" src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/images/header/get-the-magazine.png" alt="Get the Magazine"></a>
                  <p id="gtm-subscribe"><a href="/subscribenow">SUBSCRIBE ></a></p>
                  <p id="gtm-give-gift"><a href="/gift-subscription">GIVE A GIFT ></a></p>
                </div>
                <a href="/subscribenow"><img id="gtm-cover" src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/images/header/cover-may-2017.png" alt=""></a>
              </div>
            			<h2 class="site-description"></h2>
					</div><!-- .site-branding -->

				
        <div id="mobileMenu"></div>
		<nav id="site-navigation" class="main-navigation pure-u-1 " role="navigation">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-27083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27083"><a href="/">Home</a></li>
<li id="menu-item-18615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18615"><a href="#">Issues &#038; Guides</a>
<ul  class="sub-menu">
	<li id="menu-item-38205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38205"><a href="/issues-and-guides/digital-issues-online">Digital Issues</a></li>
	<li id="menu-item-18614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18614"><a href="https://www.sportscarmarket.com/guides-supplements">Insider’s Guides</a></li>
	<li id="menu-item-18676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18676"><a href="https://www.sportscarmarket.com/issues-and-guides/price-guide">Price Guide</a></li>
</ul>
</li>
<li id="menu-item-27081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27081"><a href="/platinum-auction-database">Platinum Database</a>
<ul  class="sub-menu">
	<li id="menu-item-178099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178099"><a href="/platinum-auction-database">Search Platinum</a></li>
	<li id="menu-item-27082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27082"><a href="/platinum-auction-database?make=&#038;sold=True&#038;estimatedlowbid=1000000&#038;pl-page=1&#038;page-size=12&#038;sort-by=PRICEHIGH">Million Dollar Sales</a></li>
	<li id="menu-item-194563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194563"><a href="/platinum-auction-database/summary-results">Summary Results</a></li>
</ul>
</li>
<li id="menu-item-18586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18586"><a href="https://www.sportscarmarket.com/columns">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-29799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29799"><a href="/columns/gloveboxnotes">Glovebox Notes</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://www.sportscarmarket.com/columns/legal-files">Legal Files</a></li>
	<li id="menu-item-18678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18678"><a href="https://www.sportscarmarket.com/columns/shifting-gears">Shifting Gears</a></li>
	<li id="menu-item-18587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18587"><a href="https://www.sportscarmarket.com/columns/archives">Archives</a>
	<ul  class="sub-menu">
		<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://www.sportscarmarket.com/columns/archives/porsche-gesprach">Porsche Gesprach</a></li>
		<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://www.sportscarmarket.com/columns/archives/english-patient">English Patient</a></li>
		<li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18589"><a href="https://www.sportscarmarket.com/columns/archives/domestic-affairs">Domestic Affairs</a></li>
		<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18588"><a href="https://www.sportscarmarket.com/columns/archives/alfa-romeo">Alfa Romeo</a></li>
		<li id="menu-item-18677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18677"><a href="https://www.sportscarmarket.com/columns/archives/sheehan-speaks">Sheehan Speaks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18593"><a href="https://www.sportscarmarket.com/columns/profiles">Profiles</a>
<ul  class="sub-menu">
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://www.sportscarmarket.com/columns/profiles/affordable-classics">Affordable Classics</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://www.sportscarmarket.com/columns/profiles/american">American</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://www.sportscarmarket.com/columns/profiles/english">English</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://www.sportscarmarket.com/columns/profiles/etceterini">Etceterini</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://www.sportscarmarket.com/columns/profiles/ferrari">Ferrari</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://www.sportscarmarket.com/columns/profiles/german">German</a></li>
	<li id="menu-item-30566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30566"><a href="https://www.sportscarmarket.com/columns/profiles/next-gen">Next Gen</a></li>
	<li id="menu-item-30570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30570"><a href="https://www.sportscarmarket.com/columns/profiles/race">Race</a></li>
</ul>
</li>
<li id="menu-item-165651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165651"><a href="/classifieds">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-205251" class="menu-item menu-item-type-post_type_archive menu-item-object-classified menu-item-205251"><a href="https://www.sportscarmarket.com/classifieds">View Classifieds</a></li>
	<li id="menu-item-165652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165652"><a href="https://www.sportscarmarket.com/classifieds/place-ad">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-18675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18675"><a href="https://www.sportscarmarket.com/news">News</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18603"><a href="https://www.sportscarmarket.com/blogs">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-18605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18605"><a href="https://www.sportscarmarket.com/blogs/keith-martin">Keith Martin</a></li>
	<li id="menu-item-18604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18604"><a href="https://www.sportscarmarket.com/blogs/scm-staff">SCM Staff</a></li>
	<li id="menu-item-18606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18606"><a href="https://www.sportscarmarket.com/blogs/mystery-photos">Mystery Photos</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week">Videos of the Week</a></li>
	<li id="menu-item-261313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261313"><a href="https://www.sportscarmarket.com/blogs/cover-polls">Cover Polls</a></li>
	<li id="menu-item-261636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261636"><a href="https://www.sportscarmarket.com/scm-polls">SCM Polls</a></li>
</ul>
</li>
<li id="menu-item-15896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15896"><a href="https://www.sportscarmarket.com/my-account">My SCM</a></li>
<li id="menu-item-30465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30465"><a href="https://www.sportscarmarket.com/store">Store</a>
<ul  class="sub-menu">
	<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30471"><a href="https://www.sportscarmarket.com/product-category/subscriptions">Subscriptions</a></li>
	<li id="menu-item-603743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603743"><a href="https://www.sportscarmarket.com/renew">Renew</a></li>
	<li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30466"><a href="https://www.sportscarmarket.com/product-category/scm-back-issues">Back Issues</a></li>
	<li id="menu-item-30467" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30467"><a href="https://www.sportscarmarket.com/product-category/buyers-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-30468" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30468"><a href="https://www.sportscarmarket.com/product-category/scm-accessories">Accessories</a></li>
	<li id="menu-item-30470" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30470"><a href="https://www.sportscarmarket.com/product-category/books">Books</a></li>
	<li id="menu-item-41316" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-41316"><a href="https://www.sportscarmarket.com/product-category/events">Events</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30472"><a href="https://www.sportscarmarket.com/product-category/posters">Posters</a></li>
	<li id="menu-item-15898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15898"><a href="https://www.sportscarmarket.com/cart">Cart &#038; Checkout</a></li>
</ul>
</li>
<li id="menu-item-18608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18608"><a href="#">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-54118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54118"><a href="/resource-directory">Resource Directory</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://www.sportscarmarket.com/resources/videos">Videos</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://www.sportscarmarket.com/resources/faq">FAQ</a></li>
	<li id="menu-item-18576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href="https://www.sportscarmarket.com/newsletter-archive">SCM Newsletter Archive</a></li>
	<li id="menu-item-490683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490683"><a href="https://www.sportscarmarket.com/sponsored-emails-archive">Sponsored Emails</a></li>
</ul>
</li>
<li id="menu-item-18569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18569"><a href="/about-sports-car-market-magazine">About</a>
<ul  class="sub-menu">
	<li id="menu-item-178022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178022"><a href="https://www.sportscarmarket.com/about/keith-martin">Keith Martin</a></li>
	<li id="menu-item-181082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181082"><a href="https://www.sportscarmarket.com/about">Sports Car Market Magazine</a></li>
	<li id="menu-item-596662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596662"><a href="https://www.sportscarmarket.com/tasting-menu">Tasting Menu</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30625"><a href="https://www.sportscarmarket.com/staff">Staff</a></li>
	<li id="menu-item-194594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194594"><a href="https://www.sportscarmarket.com/contributors">Contributors</a></li>
	<li id="menu-item-18568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18568"><a href="https://www.sportscarmarket.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18577"><a href="https://www.sportscarmarket.com/advertising">Advertising</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

		<div id="content" class="site-content">

    <div id="aboveContent" class="pure-u-1 pure-g">
    
		<form name="loginform" id="loginform" action="https://www.sportscarmarket.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey" />
			</p>
			
		</form><div class='registration-links'> <a href='/wp-login.php?action=register'>Register</a> <a href='https://www.sportscarmarket.com/my-account/lost-password/'>Lost Password</a></div><form role="search" method="get" class="search-form" action="https://www.sportscarmarket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>      	</div>

	<div id="primary" class="content-area pure-u-1 pure-u-md-3-4">
		<main id="main" class="site-main" role="main">

		
			

<article id="post-608074" class="post-608074 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-keith-martin">

	<header class="entry-header">

    <time class="entry-date published" datetime="2017-08-14T10:22:05+00:00">August 14, 2017</time>

		<h1 class="entry-title">Keith’s Blog: Just 160 Miles to Go Until Monterey</h1>
		<div class="entry-meta">

			Written by <span class="vcard author author_name"><span class="fn">Keith Martin</span></span>

		</div><!-- .entry-meta -->

	 	<img width="640" height="521" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="608076" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/cumberford-gtv" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" data-orig-size="640,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502540232&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cumberford GTV" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" /><div class="featuredImage"></div>
	</header><!-- .entry-header -->

	<div class="entry-content">
    <p>As I write this, it’s Monday morning and Day Three of this year’s journey from Portland, OR to Monterey Car Week.</p>
<p>Our 1967 Alfa GTV has covered over 700 miles and is packed and ready for the final leg.</p>
<p>My co-pilot is SCM styling and design analyst Robert Cumberford, who started this trip from his home in Saint-Geniès, France, a village about 350 miles southwest of Paris.</p>
<p>Traveling with someone who has spent their entire life around the giants of the automotive industry, including Harley Earl, Bill Mitchell and Chuck Jordan, has led to invigorating conversations. We seem to spend a lot of time making snarky comments about the vehicles we are passing, many of them from the “Godzilla — Size Matters” school of design.</p>
<p>This is my first extended trip in the GTV. For the past year, we’ve been chasing down a vibration in the driveline that had all the experts scratching their heads. Finally, Doug Hartman determined that the driveshaft that had been professionally balanced a year ago was still not right. We took the driveshaft back to the shop, they found their error, and 36 hours later we were on the road, the car running more smoothly than ever.</p>
<p>Cumberford and I have talked about how important it is for old cars to be put “right.” If you drive them with worn-out suspensions, crappy brakes and substandard engines and gearboxes, you simply won’t get the experience that caused you to fall in love with these cars in the first place.</p>
<p>The GTV is 50 years old, and many of the cars we love are even older.</p>
<p>We’ve learned that it takes enormous amount of time, energy and money to bring them back to top condition. Essentially, they need to be reconditioned from the ground up, from stem to stern.</p>
<p>Further, those who understand the essence of these old cars — and know how to put them right — should do the work. This is not work for amateurs or beginners.</p>
<p>We’re taking a leisurely route this year. For the past 29 years, when I’ve driven from Portland to Monterey, I’ve done it in two days. Day One takes us down Interstate 5 from Portland to Cottage Grove, and then we cut over to Bandon, OR, for a favorite meal of fish and chips. From there, we head to Eureka, CA for the locally-caught fresh fish of the day at the Sea Grill. We’ve never been disappointed.</p>
<p>Day Two has always been a grind. We go through Ferndale and along the Lost Coast, following a route I was introduced to by Martin Swig, founder of the California Mille. We end up in Monterey at the end of the day, but it’s always nasty passing through the San Francisco Bay Area during rush hour.</p>
<p>This year, Cumberford and I are pretending to be grownups, and we are taking a more relaxing route. We stopped at Novato for the night, and had delicious grilled salmon at the Hilltop Inn.</p>
<p>Our plan for today, Monday, is to drive down the east side of the San Francisco Bay, passing through Berkeley and Oakland. It’s about a three-hour drive, which will put us into Monterey in the early afternoon.</p>
<p>The GTV has been spectacular. It cruises easily at 80 mph, which is just 4,000 rpm in 5th gear (I’ve installed a 4.1 rear end replacing the stock 4.5). Even though it has been nearly 100 degrees outside, the car has a very efficient ventilation system — including vent windows — and we’ve been comfortable.</p>
<p>Cumberford has always been a fan of Alfas, and he bought a Giulia Super new from the factory. He never drove a GTV before this trip, and he has been effusive about the pleasure of driving the car — and the memories it brings back of his Super.</p>
<p>So far, in 700 miles we haven’t burned a drop of oil, and have been averaging 24 mpg. I’ve discovered the 185/65/15 tires on the car are rubbing slightly when the car is fully loaded; I’ll source a slightly smaller size when I get back to Portland. If you have suggestions, I’d like to hear them.</p>
<p>Last year I drove our 1967 Duetto to Monterey, and what I’ve learned from that was that driving an old car to Monterey is a first-rate appetizer for the main course ahead.</p>
<p>I look forward to seeing all of you during Monterey Car Week. I’ll be at the <a href="http://www.carmelconcours.com">Concours on the Avenue</a> with the Bradley GT on Tuesday.</p>
<p>I’m leading a SCM Consignment Tour at 10 am Wednesday at the Gooding &amp; Company Auction in Pebble Beach. <a href="http://www.sportscarmarket.com/monterey2017">www.sportscarmarket.com/monterey2017</a></p>
<p>On Wednesday evening, we’ll visit Gordon McCall’s <a href="http://www.mccallevents.com">Motorworks Revival 2017</a> at the Monterey Jet Center.</p>
<p>On Friday, I’m emcee of  <a href="http://www.legendsoftheautobahn.org">Legends of the Autobahn</a>.</p>
<p>I’m emcee of <a href="http://www.concorso.com">Concorso Italiano</a> on Saturday.</p>
<p>On Sunday, we’ll all be at the world’s best and most-exclusive concours — the <a href="http://www.pebblebeachconcours.net">2017 Pebble Beach Concours d’Elegance</a>.</p>
<p>I’m sure you have your share of car stories as well, and I look forward to hearing them.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey"}' id='gallery-1' class='gallery galleryid-608074 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/cumberford-gtv'><img width="200" height="163" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608076" data-attachment-id="608076" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/cumberford-gtv" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" data-orig-size="640,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502540232&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cumberford GTV" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/Cumberford-GTV.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608076'>
				Robert Cumberford meets the GTV
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/behind-the-wheel'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/behind-the-wheel.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608077" data-attachment-id="608077" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/behind-the-wheel" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/behind-the-wheel.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502547786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="behind the wheel" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/behind-the-wheel.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/behind-the-wheel.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608077'>
				Cumberford behind the wheel
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/trees-of-mystery'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/trees-of-mystery.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608078" data-attachment-id="608078" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/trees-of-mystery" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/trees-of-mystery.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502556627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trees of mystery" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/trees-of-mystery.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/trees-of-mystery.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608078'>
				Visiting old friends at the Trees of Mystery
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/oregon-coast'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/oregon-coast.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608079" data-attachment-id="608079" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/oregon-coast" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/oregon-coast.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502558832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oregon coast" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/oregon-coast.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/oregon-coast.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608079'>
				The Oregon Coast
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/toward-lost-coast'><img width="200" height="150" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/toward-lost-coast.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608080" data-attachment-id="608080" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/toward-lost-coast" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/toward-lost-coast.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502614075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toward lost coast" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/toward-lost-coast.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/toward-lost-coast.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608080'>
				Headed toward the Lost Coast
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/drive-thru-tree'><img width="200" height="156" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/drive-thru-tree.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608081" data-attachment-id="608081" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/drive-thru-tree" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/drive-thru-tree.jpg" data-orig-size="640,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502635058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drive thru tree" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/drive-thru-tree.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/drive-thru-tree.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608081'>
				Cumberford and the Drive Thru Tree
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/packed-and-ready'><img width="200" height="134" src="https://www.sportscarmarket.com/wp-content/uploads/2017/08/packed-and-ready.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-608082" data-attachment-id="608082" data-permalink="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey/attachment/packed-and-ready" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/packed-and-ready.jpg" data-orig-size="640,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502694623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="packed and ready" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/packed-and-ready.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/08/packed-and-ready.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-608082'>
				Packed and ready
				</figcaption></figure>
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-608074" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-608074" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><span class="et_bloom_bottom_trigger"></span>
    	</div><!-- .entry-content -->

 


	<footer class="entry-footer">
<div class="author-bio">
  <div class="author-image">
      <img src="https://www.sportscarmarket.com/wp-content/uploads/2015/02/5735-127x127.jpg" width="100" height="100" alt="Keith Martin" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />  </div>
  <div class="author-name">
      <p class="author-title"><a href="https://www.sportscarmarket.com/author/keith-martin" title="Posts by Keith Martin" rel="author">Keith Martin</a></p>
      <p class="author-position"> </p>
  </div>
      <div class="author-info">
      <p class="author-description">Keith Martin has been involved with the collector car hobby for more than 30 years. As a writer, publisher, television commentator and enthusiast, he is constantly on the go, meeting collectors and getting involved in their activities throughout the world. He is the founder and publisher of the monthly Sports Car Market and bi-monthly American Car Collector magazines, has written for the New York Times, Automobile, AutoWeek, Road &amp; Track and other publications, is an emcee for numerous concours, and has his own show, “What’s My Car Worth,” shown on Velocity.</p>
</div>

</div>

		<span class="cat-links">Posted in <a href="https://www.sportscarmarket.com/blogs" rel="category tag">Blogs</a>, <a href="https://www.sportscarmarket.com/blogs/keith-martin" rel="category tag">Keith Martin</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<div class="gutter">
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.sportscarmarket.com/columns/legal-files/who-pays-for-short-lived-cars" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Who Pays for Short-Lived Cars?</a></div><div class="nav-next"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week/video-of-the-week-see-and-hear-a-terrific-lineup-of-ferraris-at-the-2016-concorso-italiano-in-this-video-from-wvm3dreamdrives" rel="next">Video of the Week: See — and hear —a terrific lineup of Ferraris at the 2016 Concorso Italiano in this video from WVM3DreamDrives&nbsp;<span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				</div>
			
			
<div id="comments" class="comments-area gutter">
		<h2 class="comments-title">
		0 comments	</h2>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sportscarmarket.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1603548430" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdcKAgUAAAAABI3y0eo9v03wRgFHcEidZzGUWRr" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='608074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47704dcc84" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
		


</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area pure-u-1 pure-u-md-1-4" role="complementary">
  	<aside id="execphp-9" class="widget widget_execphp"><h1 class="widget-title">Need Help?</h1>			<div class="execphpwidget"><p><a href="http://sportscarmarket.kayako.com/Tickets/Submit">Ask our Subscription Coordinator by submitting your question to our help desk! (click here)</a></p></div>
		</aside><aside id="woocommerce_widget_cart-5" class="widget woocommerce widget_shopping_cart"><h1 class="widget-title">Cart</h1><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-8 sam-block-cols-1'style='background: #E0E0E0;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos1_250X250 -->
<div id='sam-dfp-8079814471174278-0' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-0'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos2_250X250 -->
<div id='sam-dfp-8079814471174278-1' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-1'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos3_250X250 -->
<div id='sam-dfp-8079814471174278-2' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-2'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos4_250X250 -->
<div id='sam-dfp-8079814471174278-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-3'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos5_250X250 -->
<div id='sam-dfp-8079814471174278-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-4'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos6_250X250 -->
<div id='sam-dfp-8079814471174278-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-5'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos7_250X250 -->
<div id='sam-dfp-8079814471174278-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-6'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><div id='c3062_0_0' class='sam-container sam-place' data-sam='0'></div></div></div></div></aside>  </div><!-- #secondary -->

	</div><!-- #content -->
  	<footer id="colophon" class="site-footer pure-u-1" role="contentinfo">
    		<div class="site-info pure-u-1">
      <div class="pure-u-1 pure-u-md-3-4">
        The unauthorized use of any editorial or photographic content from sportscarmarket.com without written permission from the publisher is strictly prohibited. Copyright &copy; 2017 Sports Car Market Magazine, Inc.      </div>
    </div><!-- .site-info -->
    	</footer><!-- #colophon -->
  </div><!-- #page -->
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin" data-delay="20" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Get the SCM Newsletter</h2><p>Sign up for a free weekly insider's report on the collector car market — and get a free gift.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mc4wp" data-list_id="5d0ea00d2c" data-page_id="608074" data-account="default" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>
<!-- Google Tag Manager (noscript) -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey":608074};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blogs/keith-martin/keiths-blog-just-160-miles-to-go-until-monterey" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/bloom/css/style.css?ver=1.2.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sportscarmarket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sportscarmarket.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_b4068dc86ad449f470563b980415c736"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_aim_params = {"accept_js_enabled":"","login_id":"6xZp4VG9kr","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/assets/js/frontend/wc-authorize-net-aim.min.js?ver=3.12.0'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","nonce":"7e8f4dc749","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sportscarmarket.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.sportscarmarket.com%2Fblogs%2Fkeith-martin%2Fkeiths-blog-just-160-miles-to-go-until-monterey","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.sportscarmarket.com\/blogs\/keith-martin\/keiths-blog-just-160-miles-to-go-until-monterey","stats_nonce":"182bd958c6","subscribe_nonce":"e3e374bc30","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdcKAgUAAAAABI3y0eo9v03wRgFHcEidZzGUWRr","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"28bf7f9ceb","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'101150892',post:'608074',tz:'-7',srv:'www.sportscarmarket.com'} ]);
	_stq.push([ 'clickTrackerInit', '101150892', '608074' ]);
</script>

</body>

</html>
