<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
    <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Is There a Ferrari Odometer Rollback Hack? - Sports Car Market</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.sportscarmarket.com/xmlrpc.php">
    
    
              <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack" />
<link rel="publisher" href="https://plus.google.com/u/0/b/104416492043055067965/104416492043055067965/videos"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is There a Ferrari Odometer Rollback Hack? - Sports Car Market" />
<meta property="og:description" content="So how does a seemingly innocuous firing of a car salesperson turn into a public-relations disaster for Ferrari? Easy — all sorts of unexpected consequences can arise when a Legal File is created. (Note: No one contacted by “Legal Files” was willing to speak on the record. Consequently, we drew heavily on court filings — mostly Bud Root’s at this stage — for the story.) Bud Root has spent 22 years happily and successfully selling Ferraris. He started at Shelton Read More" />
<meta property="og:url" content="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack" />
<meta property="og:site_name" content="Sports Car Market" />
<meta property="article:publisher" content="http://www.facebook.com/sportscarmarket/" />
<meta property="article:section" content="Legal Files" />
<meta property="article:published_time" content="2017-04-24T12:38:15-07:00" />
<meta property="fb:app_id" content="439980306058998" />
<meta property="og:image" content="https://www.sportscarmarket.com/wp-content/uploads/2017/04/legal-files-ferrari-odometer.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="675" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Feed" href="https://www.sportscarmarket.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sports Car Market &raquo; Comments Feed" href="https://www.sportscarmarket.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.sportscarmarket.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.28' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pure-css-css'  href='//cdn.jsdelivr.net/pure/0.5.0/pure-min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='scm_responsive-style-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='starrating-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/star_rating.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/slicknav.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-move-coupon-css'  href='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/css/wc-move-coupon.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.sportscarmarket.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-230657-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-230657-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.sportscarmarket.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"7ba220c81b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"7ba220c81b","ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php?nonce=0dc5fcf7e2","flash_swf_url":"https:\/\/www.sportscarmarket.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/SlickNav/1.0.10/jquery.slicknav.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/sticky-header-mobile.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.sportscarmarket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportscarmarket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sportscarmarket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sportscarmarket.com/?p=596169' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fcolumns%2Flegal-files%2Fis-there-a-ferrari-odometer-rollback-hack" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportscarmarket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportscarmarket.com%2Fcolumns%2Flegal-files%2Fis-there-a-ferrari-odometer-rollback-hack&#038;format=xml" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2029081/Home_Col_Pos1_250X250', [250, 250], 'sam-dfp-8079814471174278-0').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos2_250X250', [250, 250], 'sam-dfp-8079814471174278-1').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos3_250X250', [250, 250], 'sam-dfp-8079814471174278-2').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos4_250X250', [250, 250], 'sam-dfp-8079814471174278-3').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos5_250X250', [250, 250], 'sam-dfp-8079814471174278-4').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos6_250X250', [250, 250], 'sam-dfp-8079814471174278-5').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos7_250X250', [250, 250], 'sam-dfp-8079814471174278-6').addService(googletag.pubads());
googletag.defineSlot('/2029081/Home_Col_Pos8_250X250', [250, 250], 'sam-dfp-8079814471174278-7').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e6e6e6 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1717 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header { font-family: Tw Cen MT, Trebuchet MS, sans-serif !important; }
				</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["legal-files"],"pagePostAuthor":"John Draneas"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC3JWW');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.sportscarmarket.com/wp-content/uploads/2016/02/cropped-SCM_LettersOnly-Square_2-2016-270x270.jpg" />

	<!--[if lte IE 8]>
	   <link rel="stylesheet" href="https://cdn.jsdelivr.net/pure/0.5.0/grids-responsive-old-ie-min.css">
	<![endif]-->
	
	<!--[if gt IE 8]><!-->
	    <link rel="stylesheet" href="//cdn.jsdelivr.net/pure/0.5.0/grids-responsive-min.css">
	<!--<![endif]-->
	
    
  <!--[if lte IE 8]>
    <script src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/html5shiv.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-596169 single-format-standard et_bloom group-blog">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC3JWW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    
<div id="page" class="hfeed site pure-g">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
		<header id="masthead" class="site-header pure-u-1" role="banner">
		<div class="site-branding">
			<div class="logo pure-u-1"><a href="/"><img src="https://www.sportscarmarket.com/wp-content/themes/scm_responsive/images/logo.png" alt="Sports Car Market"></a></div>			<h2 class="site-description"></h2>
					</div><!-- .site-branding -->

				
        <div id="mobileMenu"></div>
		<nav id="site-navigation" class="main-navigation pure-u-1 " role="navigation">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-27083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27083"><a href="/">Home</a></li>
<li id="menu-item-18615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18615"><a href="/issues-and-guides/digital-issues-online">Issues &#038; Guides</a>
<ul class="sub-menu">
	<li id="menu-item-38205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38205"><a href="/issues-and-guides/digital-issues-online">Digital Issues</a></li>
	<li id="menu-item-18614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18614"><a href="https://www.sportscarmarket.com/guides-supplements">Guides &#038; Supplements</a></li>
	<li id="menu-item-18676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18676"><a href="https://www.sportscarmarket.com/issues-and-guides/price-guide">Price Guide</a></li>
</ul>
</li>
<li id="menu-item-27081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27081"><a href="/platinum-auction-database">Platinum Database</a>
<ul class="sub-menu">
	<li id="menu-item-178099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178099"><a href="/platinum-auction-database">Search Platinum</a></li>
	<li id="menu-item-27082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27082"><a href="/platinum-auction-database?make=&#038;sold=True&#038;estimatedlowbid=1000000&#038;pl-page=1&#038;page-size=12&#038;sort-by=PRICEHIGH">Million Dollar Sales</a></li>
	<li id="menu-item-194563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194563"><a href="/platinum-auction-database/summary-results">Summary Results</a></li>
</ul>
</li>
<li id="menu-item-18586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18586"><a href="https://www.sportscarmarket.com/columns">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29799"><a href="/columns/gloveboxnotes">Glovebox Notes</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18591"><a href="https://www.sportscarmarket.com/columns/legal-files">Legal Files</a></li>
	<li id="menu-item-18678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18678"><a href="https://www.sportscarmarket.com/columns/shifting-gears">Shifting Gears</a></li>
	<li id="menu-item-18587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18587"><a href="https://www.sportscarmarket.com/columns/archives">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://www.sportscarmarket.com/columns/archives/porsche-gesprach">Porsche Gesprach</a></li>
		<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://www.sportscarmarket.com/columns/archives/english-patient">English Patient</a></li>
		<li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18589"><a href="https://www.sportscarmarket.com/columns/archives/domestic-affairs">Domestic Affairs</a></li>
		<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18588"><a href="https://www.sportscarmarket.com/columns/archives/alfa-romeo">Alfa Romeo</a></li>
		<li id="menu-item-18677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18677"><a href="https://www.sportscarmarket.com/columns/archives/sheehan-speaks">Sheehan Speaks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18593"><a href="https://www.sportscarmarket.com/columns/profiles">Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://www.sportscarmarket.com/columns/profiles/affordable-classics">Affordable Classics</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://www.sportscarmarket.com/columns/profiles/american">American</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://www.sportscarmarket.com/columns/profiles/english">English</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://www.sportscarmarket.com/columns/profiles/etceterini">Etceterini</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://www.sportscarmarket.com/columns/profiles/ferrari">Ferrari</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://www.sportscarmarket.com/columns/profiles/german">German</a></li>
	<li id="menu-item-30566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30566"><a href="https://www.sportscarmarket.com/columns/profiles/next-gen">Next Gen</a></li>
	<li id="menu-item-30570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30570"><a href="https://www.sportscarmarket.com/columns/profiles/race">Race</a></li>
</ul>
</li>
<li id="menu-item-165651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165651"><a href="/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-205251" class="menu-item menu-item-type-post_type_archive menu-item-object-classified menu-item-205251"><a href="https://www.sportscarmarket.com/classifieds">View Classifieds</a></li>
	<li id="menu-item-165652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165652"><a href="https://www.sportscarmarket.com/classifieds/place-ad">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-18675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18675"><a href="https://www.sportscarmarket.com/news">News</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18603"><a href="https://www.sportscarmarket.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-18605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18605"><a href="https://www.sportscarmarket.com/blogs/keith-martin">Keith Martin</a></li>
	<li id="menu-item-18604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18604"><a href="https://www.sportscarmarket.com/blogs/scm-staff">SCM Staff</a></li>
	<li id="menu-item-18606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18606"><a href="https://www.sportscarmarket.com/blogs/mystery-photos">Mystery Photos</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://www.sportscarmarket.com/blogs/videos-of-the-week">Videos of the Week</a></li>
	<li id="menu-item-261313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261313"><a href="https://www.sportscarmarket.com/blogs/cover-polls">Cover Polls</a></li>
	<li id="menu-item-261636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261636"><a href="https://www.sportscarmarket.com/scm-polls">SCM Polls</a></li>
</ul>
</li>
<li id="menu-item-15896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15896"><a href="https://www.sportscarmarket.com/my-account">My SCM</a></li>
<li id="menu-item-30465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30465"><a href="https://www.sportscarmarket.com/store">Store</a>
<ul class="sub-menu">
	<li id="menu-item-30471" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30471"><a href="https://www.sportscarmarket.com/product-category/subscriptions">Subscriptions</a></li>
	<li id="menu-item-95818" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-95818"><a href="https://www.sportscarmarket.com/product-category/renew">Renew</a></li>
	<li id="menu-item-30466" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30466"><a href="https://www.sportscarmarket.com/product-category/scm-back-issues">Back Issues</a></li>
	<li id="menu-item-30467" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30467"><a href="https://www.sportscarmarket.com/product-category/buyers-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-30468" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30468"><a href="https://www.sportscarmarket.com/product-category/scm-accessories">Accessories</a></li>
	<li id="menu-item-30470" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30470"><a href="https://www.sportscarmarket.com/product-category/books">Books</a></li>
	<li id="menu-item-41316" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-41316"><a href="https://www.sportscarmarket.com/product-category/events">Events</a></li>
	<li id="menu-item-30472" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-30472"><a href="https://www.sportscarmarket.com/product-category/posters">Posters</a></li>
	<li id="menu-item-15898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15898"><a href="https://www.sportscarmarket.com/cart">Cart &#038; Checkout</a></li>
</ul>
</li>
<li id="menu-item-18608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18608"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-54118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54118"><a href="/resource-directory">Resource Directory</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://www.sportscarmarket.com/resources/videos">Videos</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://www.sportscarmarket.com/resources/faq">FAQ</a></li>
	<li id="menu-item-18576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href="https://www.sportscarmarket.com/newsletter-archive">SCM Newsletter Archive</a></li>
	<li id="menu-item-490683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490683"><a href="https://www.sportscarmarket.com/sponsored-emails-archive">Sponsored Emails</a></li>
</ul>
</li>
<li id="menu-item-18569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18569"><a href="/about-sports-car-market-magazine">About</a>
<ul class="sub-menu">
	<li id="menu-item-178022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178022"><a href="https://www.sportscarmarket.com/about/keith-martin">Keith Martin</a></li>
	<li id="menu-item-181082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181082"><a href="https://www.sportscarmarket.com/about">Sports Car Market Magazine</a></li>
	<li id="menu-item-30625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30625"><a href="https://www.sportscarmarket.com/staff">Staff</a></li>
	<li id="menu-item-194594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194594"><a href="https://www.sportscarmarket.com/contributors">Contributors</a></li>
	<li id="menu-item-18568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18568"><a href="https://www.sportscarmarket.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18577"><a href="https://www.sportscarmarket.com/advertising">Advertising</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

		<div id="content" class="site-content">

    <div id="aboveContent" class="pure-u-1 pure-g">
    
		<form name="loginform" id="loginform" action="https://www.sportscarmarket.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack" />
			</p>
			
		</form><div class='registration-links'> <a href='/wp-login.php?action=register'>Register</a> <a href='https://www.sportscarmarket.com/my-account/lost-password/'>Lost Password</a></div><form role="search" method="get" class="search-form" action="https://www.sportscarmarket.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>      	</div>

	<div id="primary" class="content-area pure-u-1 pure-u-md-3-4">
		<main id="main" class="site-main" role="main">

		
			

<article id="post-596169" class="post-596169 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-files">

	<header class="entry-header">

    <time class="entry-date published" datetime="2017-04-24T12:38:15+00:00">April 24, 2017</time>

		<h1 class="entry-title">Is There a Ferrari Odometer Rollback Hack?</h1>
		<div class="entry-meta">

			Written by <span class="vcard author author_name"><span class="fn">John Draneas</span></span>

		</div><!-- .entry-meta -->

	 	<img width="900" height="675" src="https://www.sportscarmarket.com/wp-content/uploads/2017/04/legal-files-ferrari-odometer.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="596170" data-permalink="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack/attachment/legal-files-ferrari-odometer" data-orig-file="https://www.sportscarmarket.com/wp-content/uploads/2017/04/legal-files-ferrari-odometer.jpg" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jeremy Copp&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1193213783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="legal-files-ferrari-odometer" data-image-description="" data-medium-file="https://www.sportscarmarket.com/wp-content/uploads/2017/04/legal-files-ferrari-odometer.jpg" data-large-file="https://www.sportscarmarket.com/wp-content/uploads/2017/04/legal-files-ferrari-odometer.jpg" /><div class="featuredImage"></div>
	</header><!-- .entry-header -->

	<div class="entry-content">
    <p>So how does a seemingly innocuous firing of a car salesperson turn into a public-relations disaster for Ferrari? Easy — all sorts of unexpected consequences can arise when a Legal File is created.</p>
<p>(Note: No one contacted by “Legal Files” was willing to speak on the record. Consequently, we drew heavily on court filings — mostly Bud Root’s at this stage — for the story.)</p>
<p>Bud Root has spent 22 years happily and successfully selling Ferraris. He started at Shelton <a href="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack', 'Read More');" class="more-link">Read More</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-596169" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-596169" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a href="https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sportscarmarket.com/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class="restrictedContent">
  <a href="/subscribe" class="pure-button red">Want to read more? Subscribe here!</a>
  <a href="https://www.sportscarmarket.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.sportscarmarket.com%2Fcolumns%2Flegal-files%2Fis-there-a-ferrari-odometer-rollback-hack"
     class="pure-button blue login">Already a subscriber? Click here to login!</a>
</div>

    	</div><!-- .entry-content -->

 


	<footer class="entry-footer">
<div class="author-bio">
  <div class="author-image">
      <img src="https://www.sportscarmarket.com/wp-content/uploads/2016/02/John-Draneas-127x127.jpg" width="100" height="100" alt="John Draneas" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />  </div>
  <div class="author-name">
      <p class="author-title"><a href="https://www.sportscarmarket.com/author/john-draneas" title="Posts by John Draneas" rel="author">John Draneas</a></p>
      <p class="author-position"> John Draneas - SCM Columnist</p>
  </div>
      <div class="author-info">
      <p class="author-description">John practices law in the Portland, OR, suburb of Lake Oswego, where he focuses on tax and estate planning, business organizations and transactions, and representation of collector-car owners. He is a past president of the Oregon region of the Porsche Club of America and served as the chairman of the PCA’s 2006 parade. His collection includes two Porsches, a Ferrari, an Alfa, a Lotus, a BMW daily driver, a John Deere tractor — and one increasingly famous Jaguar E-type. This month’s “You Write, We Read” on p. 20 is full of SCMer advice on whether Draneas should restore his Jag.</p>
</div>

</div>

		<span class="cat-links">Posted in <a href="https://www.sportscarmarket.com/columns/legal-files" rel="category tag">Legal Files</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<div class="gutter">
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.sportscarmarket.com/blogs/keith-martin/keiths-blog-its-the-little-stuff-that-makes-you-crazy-fetlling-two-alfas" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Keith&#8217;s Blog: It’s The Little Stuff That Makes You Crazy — Fettling Two Alfas</a></div><div class="nav-next"><a href="https://www.sportscarmarket.com/columns/shifting-gears/a-fathers-day-note" rel="next">A Father’s Day Note&nbsp;<span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				</div>
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area pure-u-1 pure-u-md-1-4" role="complementary">
  	<aside id="execphp-9" class="widget widget_execphp"><h1 class="widget-title">Need Help?</h1>			<div class="execphpwidget"><p><a href="http://sportscarmarket.kayako.com/Tickets/Submit">Ask our Subscription Coordinator by submitting your question to our help desk! (click here)</a></p></div>
		</aside><aside id="shortcode-widget-7" class="widget shortcode_widget"><h1 class="widget-title">Get the SCM Newsletter</h1>			<div class="textwidget"><p>Sign up for a free weekly insider's report on the collector car market &mdash; and get a free gift.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-155674 mc4wp-form-basic" method="post" data-id="155674" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><!-- Begin MailChimp Signup Form -->
<p><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" /></p>
<div id="mc_embed_signup">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input value="" name="EMAIL" class="required email" id="mce-EMAIL" type="email" /></div>
<div class="mc-field-group input-group"><strong>Sports Car Market </strong>
<ul>
<li><input value="1" name="group[7937][1]" id="mce-group[7937]-7937-0" checked="checked" type="checkbox" /><label for="mce-group[7937]-7937-0">SCM Weekly Insider Newsletter</label></li>
<li><input value="2" name="group[7937][2]" id="mce-group[7937]-7937-1" type="checkbox" /><label for="mce-group[7937]-7937-1">SCM Promotions</label></li>
<li><input value="4" name="group[7937][4]" id="mce-group[7937]-7937-2" type="checkbox" /><label for="mce-group[7937]-7937-2">SCM Breaking News</label></li>
</ul>
</div>
<div class="mc-field-group input-group"><strong>American Car Collector </strong>
<ul>
<li><input value="8" name="group[7941][8]" id="mce-group[7941]-7941-0" type="checkbox" /><label for="mce-group[7941]-7941-0">ACC Newsletter</label></li>
<li><input value="16" name="group[7941][16]" id="mce-group[7941]-7941-1" type="checkbox" /><label for="mce-group[7941]-7941-1">ACC Promotions</label></li>
<li><input value="32" name="group[7941][32]" id="mce-group[7941]-7941-2" type="checkbox" /><label for="mce-group[7941]-7941-2">ACC Breaking News</label></li>
</ul>
</div>
<div id="mce-responses" class="clearfix">
<div class="response" id="mce-error-response" style="display: none;">&nbsp;</div>
<div class="response" id="mce-success-response" style="display: none;">&nbsp;</div>
</div>
<div class="clearfix"><input name="SIGNUP" id="SIGNUP" value="ACC" type="hidden" /> <input value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" type="submit" /></div>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493123181" /><input type="hidden" name="_mc4wp_form_id" value="155674" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">SCM’s 40 Under 40</h1>			<div class="textwidget"><p>Sports Car Market will feature the collector car world’s top 40 under 40 in 2017. Know of a great industry mover and shaker who also happens to be under 40? <a href="/scm40">Nominate them!</a></p></div>
		</aside><aside id="woocommerce_widget_cart-5" class="widget woocommerce widget_shopping_cart"><h1 class="widget-title">Cart</h1><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-8 sam-block-cols-1'style='background: #E0E0E0;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos1_250X250 -->
<div id='sam-dfp-8079814471174278-0' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-0'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos2_250X250 -->
<div id='sam-dfp-8079814471174278-1' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-1'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos3_250X250 -->
<div id='sam-dfp-8079814471174278-2' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-2'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos4_250X250 -->
<div id='sam-dfp-8079814471174278-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-3'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos5_250X250 -->
<div id='sam-dfp-8079814471174278-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-4'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos6_250X250 -->
<div id='sam-dfp-8079814471174278-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-5'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><!-- /2029081/Home_Col_Pos7_250X250 -->
<div id='sam-dfp-8079814471174278-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sam-dfp-8079814471174278-6'); });
</script>
</div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 5px 0px 5px 0px; padding: 0; background: #FFF; border: 0px solid #333333'><div id='c3444_0_0' class='sam-container sam-place' data-sam='0'></div></div></div></div></aside>  </div><!-- #secondary -->

	</div><!-- #content -->
  	<footer id="colophon" class="site-footer pure-u-1" role="contentinfo">
    		<div class="site-info pure-u-1">
      <div class="pure-u-1 pure-u-md-3-4">
        The unauthorized use of any editorial or photographic content from sportscarmarket.com without written permission from the publisher is strictly prohibited. Copyright &copy; 2017 Sports Car Market Magazine, Inc.      </div>
    </div><!-- .site-info -->
    	</footer><!-- #colophon -->
  </div><!-- #page -->
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin" data-delay="20" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Get the SCM Newsletter</h2><p>Sign up for a free weekly insider's report on the collector car market &mdash; and get a free gift.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5d0ea00d2c" data-page_id="596169" data-account="SCM MailChimp" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Subscribe</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>
<!-- Google Tag Manager (noscript) --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sportscarmarket.com\/columns\/legal-files\/is-there-a-ferrari-odometer-rollback-hack":596169};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/columns/legal-files/is-there-a-ferrari-odometer-rollback-hack" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.sportscarmarket.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/columns\/legal-files\/is-there-a-ferrari-odometer-rollback-hack?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sportscarmarket.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/columns\/legal-files\/is-there-a-ferrari-odometer-rollback-hack?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/columns\/legal-files\/is-there-a-ferrari-odometer-rollback-hack?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportscarmarket.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/themes/scm_responsive/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.sportscarmarket.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.sportscarmarket.com\/columns\/legal-files\/is-there-a-ferrari-odometer-rollback-hack","stats_nonce":"502326221c","subscribe_nonce":"f9d95f6631","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sportscarmarket.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'101150892',post:'596169',tz:'-7',srv:'www.sportscarmarket.com'} ]);
	_stq.push([ 'clickTrackerInit', '101150892', '596169' ]);
</script>

</body>

</html>
